Initial import
[py-rsbac] / setup.py
1 #!/usr/bin/env python
2 # -*- coding: utf-8 -*-
3
4 import sys
5 if sys.version_info < ( 2 , 4 ) :
6     print 'WARNING: py-rsbac needs at least Python 2.4'
7
8 from distutils.core import setup
9
10 setup( name         = 'py-rsbac' ,
11        version      = '0.1' ,
12        description  = 'RSBAC Python bindings' ,
13        packages     = [ 'rsbac' ] ,
14        license      = 'GPL' ,
15        author       = 'Frédéric Jolliton' ,
16        author_email = 'frederic@jolliton.com' )